KeyShot Forum

Technical discussions => Animation => Topic started by: HilaryComber on September 10, 2020, 12:40:35 pm

Title: Animation Frames but no Video
Post by: HilaryComber on September 10, 2020, 12:40:35 pm
This has happened 3 times now using Keyshot 9.3. It was working fine before this and I didn't change any animation settings in between so i am a bit confused. I have the frames so I can put them together in PremierePro but it is much more convenient when Keyshot does it for you. Video output is set to save in this folder C:\Keyshot\Animations but when the rendering is finished there are no new files in this folder. PLEASE HELP 
Title: Re: Animation Frames but no Video
Post by: smalldogstudio on September 16, 2020, 03:24:09 am
Hi Hilary

I think most people just stitch the frames in premiere - the output animation never worked for me either - the .mp4 or .mov format never works - I know it's a pain but necessary I think

oh and it means you can render out foreground / background seperately and makes frame render faster if you use transparent PNGs and composite in Premiere. Changing background colours etc is easier that way too if you need to do it..

good luck
Title: Re: Animation Frames but no Video
Post by: bobKotlinski on October 20, 2020, 09:56:28 am
I do get a video file, but it is completely empty. 0 bytes!
I realize that I can use additional software to "deal" with this issue, but why should I? If I am simply trying to send off a quick comp to my developer, I don't want to go into a whole different software package to create my video if Keyshot is supposed to do it for me. It's a huge pain that apparently no one at Luxion cares/ is talking about.
Additionally, if you are trying to keep a tidy directory structure, and only select a video output file, you loose everything because once the useless video file is created, the frames are deleted.
And I know you are going to say "better safe than sorry", "always render out frames" etc… but this is a feature of the software that does not work, and has cost me many hours of re-rendering.
Title: Re: Animation Frames but no Video
Post by: Eric Summers on October 20, 2020, 10:39:36 am
I have never had issues with KeyShot creating video files. If this is an issue that you are running into more than once, you should submit a support ticket: https://luxion.freshdesk.com/support/tickets/new (https://luxion.freshdesk.com/support/tickets/new).

While the forum is a great place to get help, this is something that should be communicated directly to Luxion to make sure they see it. It is possible that this is something they are unaware of.