KeyShot Forum

Technical discussions => Rendering => Topic started by: Arian Shamil on June 10, 2013, 03:53:51 pm

Title: Shadows problem
Post by: Arian Shamil on June 10, 2013, 03:53:51 pm
Hi to everybody...
When I use a background different from white i've a shadow problem...
The shadow is not "graduated" but is like in low resolution.....the shadows are composed from just 6,7 type of black and grey....it seems like a low color depth...
I hope you can understand my problem....i've attached an image to understand the problem...
Excuse me so much for my bad english...
Title: Re: Shadows problem
Post by: Arian Shamil on June 11, 2013, 07:02:07 am
Hi...my problem...is like a color depth problem but only shadow are involved....when i use a dark background my shadow appear like an 8bit image...is that normal?
For example....my shadow appear like the 8bit shadow image that i've attached....

Title: Re: Shadows problem
Post by: edwardo on June 11, 2013, 07:51:36 am
Iv had this problem before.

Have you tried using a 16 bit tiff background instead?
Title: Re: Shadows problem
Post by: Arian Shamil on June 11, 2013, 08:05:54 am
Thanks a lot to have replied to me.
Yeah, i've tried...i've tried all the option but it's always the same....I've tried JPG, PNG, TIFF and TIFF 32 bit...but i've always this problem....i really can't understand what could be the problem...also because i've the problem only on the background/floor shadow...
Title: Re: Shadows problem
Post by: edwardo on June 11, 2013, 08:42:27 am
ehhhh, have you tried adding a ground plane (geometry)?

other than that i dunno?