Author Topic: Keyshot 4.3.18 Not Importing Rhino  (Read 16069 times)

0 Members and 1 Guest are viewing this topic.

Offline TpwUK

Re: Keyshot 4.3.18 Not Importing Rhino
« Reply #15 on: April 26, 2014, 01:15:11 pm »
Rhino for Mac OSx is still WIP status, so i am not surprised there is no plugin since Rhino is subject to sudden changes whilst under development. Keyshot 5 is coming soon which has better support for 3DM files



  • Guest
Re: Keyshot 4.3.18 Not Importing Rhino
« Reply #16 on: April 28, 2014, 05:50:37 am »
All you need to do is download 4.3.18 from our website again, and reinstall. This will address the layer issue.

Offline rajsingh

Re: Keyshot 4.3.18 Not Importing Rhino
« Reply #17 on: November 18, 2015, 11:20:32 pm »
I am unable to directly import Rhino 5 (and 4) files into the latest Keyshot (4.3.18). I can still mostly use the Rhino plugin to import files.

I've had some crashing (and weird things happening) this afternoon trying to update a scene with the plugin, so I thought I'd try to import the Rhino file instead. No luck!
What would be the next best file format to export out of Rhino to bring into KS? I've tried .obj and it comes in great, I just can't figure out the correct settings in Rhino to have the .obj file keep the layers, and their names intact.

I've attached the KS error screen I get when trying to import the files. BTW, I've tried several different projects, and so far I haven't been able to import any Rhino file I've tried. I've also tried several different mesh settings in Rhino. I've switched to wire frame, then "render" mode, then back to "shaded", still no dice.

"///D/design/001.3dm"does not contain 3d geometry.
inside rhino,please select view/shaded piror to saving it.
for additional help please contact [email protected]???

1. open your file in keyshot

2. select IMPORT NURBS DATA  and click this option.

3. open your file successfully