Keyshot not importing Sketchup Pro files

Started by krit, May 20, 2015, 01:54:10 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.



I am new to Keyshot, have used it for about 2 months and it was working perfectly until suddenly it wont import any of my sketchup models including the one i have imported and used before? I even downloaded the plugin for sketchup on my mac and that didn't work either. The first thing i tried was to save my sketchup pro file as a 2013 file, I would then import it into keyshot using the application (not the plugin) and it worked fine until a few days ago. I completed my sketchup model and am ready to render now but for some reason, the files wont import on keyshot - i tried saving it as a 2008 file too, that didn't work as I kept getting an error that says "there seems to be no 3d geometry, please check your file" but the same file was opening for ages and i haven't changed nay settings. . neither did the plugin method work (it kept saying importing layer 5 and then importing 255:255:255 for about 3 hours). Please help

ans sam

same has happened to me n even i dnt know what the actual problem is, bur wen i changed the file location its got imported... jst try...



I have same problem. I'm using KSH5 and i cant import SKP files, even its getting worst i can not export in OBJ files.
Does anybody have any solution to help us?

Best regards



KS 5 imports Sketchup 2016 and prior. What version of Sketchup are you running?