Author Topic: Big BIP File doesn't load  (Read 2056 times)

0 Members and 1 Guest are viewing this topic.

Offline Mario Stockinger

  • Jr. Member
  • **
  • Posts: 94
Big BIP File doesn't load
« on: April 10, 2016, 02:47:28 am »
Thanks to our distributor we can do a test (benchmark) with one of our biggest layouts of a production plant we built and try to load it in keyshot.
We are planning to buy keyshot - We want to do some animations and renderings for our marketing department from our 3d layouts.

But there is a problem wit opening big bip files....

We use PTC Modeling 18.1. I exported the 3d Model to a Creo PVZ File. There where a few models that caused problems when we tried to load the pvz file in Keyshot. We removed that models and splittet the project in 6 parts. Thx to the keyshot support we found a way to identifiy the models that caused the problems.

We where  able to load each part separate in keyshot. We removed unnecessary parts (screws,nuts and washers) and save them as bip file. Each Bip file has about 1-2gb.

We where also  able to import all 6 parts in one project so we had the complete plant as model in keyshot.
Then we saved the complete project as Bip. The complete project as around  10gb

The problem is that keyshot cant load the  bip file again. After a while the process stops with the Setup, in the Task manager cpu load drops to 0%
Ram  usage stuck at 70%  (32gb Ram in the system) and that's it.

(W10 64 bit- ram compression turned off)
i7m 4x2.8Ghz

When the 6 parts are loaded one by one in a new project it's working but so you can't save any progress.
The performance with all 6 parts loaded is  impressive so i think that's not the problem ?

Is there a way to trace / debugg the importer so we can find out why it stops loading ?

In the First picture we tried loading a bip file with 3 parts.
The 2.nd picture shows ram usage when we have loaded all 6 parts together one by one.

« Last Edit: April 10, 2016, 04:31:07 am by Mario Stockinger »

Offline Mario Stockinger

  • Jr. Member
  • **
  • Posts: 94
Re: Big BIP File doesn't load
« Reply #1 on: April 16, 2016, 03:27:24 am »
With the newest Beta the Problem is solved. Thx to Keyshot support and our Distributor (Keysoft)