Author Topic: Render Queue only processing one item??  (Read 2109 times)

0 Members and 1 Guest are viewing this topic.

Offline theAVator

Render Queue only processing one item??
« on: April 06, 2017, 06:11:57 am »
So IT brought me a new computer to use as a dedicated rendering station so I can continue to use my computer for other stuff while things are rendering. When I open my file, everything works fine, I queue up chunks of my animation (typically 300-1000 frame chunks) to render. In total there are a little over 8000 frames - so I have "several" chunks in my queue. When I render, I select like 2-3 of the queued up chunks and hit "process queue".

The issue is It'll process one selected item, then skip the rest - but removes all of them from the queue like it did what it was supposed to. This in turn, ends up being a colossal waste in rendering time and adds re-work, etc.

The new computer is Windows 10 Machine - does that have any known issues or anything? It's essentially a newer version of my current desktop. Any ideas? Suggestions? Should I wipe out the queue and just re-queue everything up again?

Dell Precision Tower 5810
Windows 10 Enterprise
64 bit
Xeon E5-1660 v3 @ 3.00GHz
64 GB RAM
Solid State Drive

Offline mattjgerard

Re: Render Queue only processing one item??
« Reply #1 on: April 17, 2017, 10:58:22 am »
I seem to remember this happening one of the first times I used the render queue, and it turned out I had been saving the files (mine were single frame renders) to the same folder with the same name, so it was overwriting all the previous renders. I tried to get it to replicate the behavior later to explain it to someone, but It wouldn't do it, it seemed to catch what I was doing and renamed the files. But could something like that be happening?

m

Offline theAVator

Re: Render Queue only processing one item??
« Reply #2 on: April 17, 2017, 12:17:57 pm »
I've had issues in the past with the render queue, but it had to do more with memory leaks and those have long been fixed through updates.

I queued up some other renders that were a mix - one with animation frames being rendered out into a sub-folder in the Animation folder, and a couple single images being rendered out to the Renderings folder. It processed the first item and then skipped/deleted the rest of queue that was selected.

Idk what's going on, but I guess I have to triple check everything and do more testing I guess. Everything worked fine on my first workstation.