Alibre Import

Started by High Gain, February 21, 2010, 03:16:34 PM

Previous topic - Next topic

0 Members and 3 Guests are viewing this topic.

High Gain

Hello Thomas....

Can someone look into this?

Tried the KeyShot 64 bit upgrade and get the following error when it tries to load C++ 2005 64.
It bails and loads C++ 2005. After running the program it takes forever to import a model and when it does, it doesn't import the model correctly.

Click on link for error


I've seen the post. When did you download? There were some issues in the very initial download we've posted, but it has been fixed since.

Please contact so we can check into this.

High Gain

I just downloaded the 64 bit version again and the same error occurs when trying to install C++ 2005 64bit.


High Gain

Looks like something is blocking the installation of some Microsoft runtime libraries.

Please follow the instructions from Microsoft on this issue:

You can also try to manually install the runtimes from Microsoft:

On 64 bit Windows you should install both vcredist_x64.exe and vcredist_x86.exe.

High Gain

No success what so ever... I have un-installed any version of C++ that was on this PC... keeping in mind that is virtually the only software on it. New Gateway, Intel i7, 12 gig of ram with Alibre Design, Adobe PDF Creator and Hypershot loaded.... it's a dedicated CAD PC. I don't even have e-mail setup on it.

I can manually load C++ 2005 but KeyShot doesn't use it.

Guess I will wait until Shot releases  :(


We have an update coming that will solve these c++ library issues.


High Gain

So I am not the only one experiencing the issue?

Error after trying w64 1.9.54

High Gain


I wiped the hard-drive and reloaded a fresh load of Vista Ultimate 64bit
Loaded Alibre design
Loaded Hypershot
This is it.... A clean PC

Loaded keyShot and during the 64bit 2005 C++ load it did not display an error but procedded to load the C++ 32bit version next... Fingers crossed I though "This might work"

Had files copied to a USB drive and tried to open a STP file.... Once again, it took forever to open the file and did not open the file corectly so the same issue with a fresh OS.

Uninstalled Alibre and HyperShot..... tried again.... same issue.

Did a windows update, 77 updates.... tried again, same issue

Does anyone have the 64bit working?
I have the 32bit version working on a different PC but it isn't near the PC the i7 is.


It seems your machine cannot run the Microsoft c++ libraries installer? Perhaps, you are missing some patches for your operating system? Can you install the 32 bit version of KeyShot on your machine?

High Gain

Can you load the 32 bit version on a 64bit OS?