Issues with Labeling under Windows 7 & Vista 64bit

Started by hiep, March 08, 2011, 05:15:29 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


I am having a lot of troubles with the labeling after an update from 2.0 to 2.1 or 2.2 I also tried the newest: 2.2.45
If I want to put a label on a material, (*.png/*.tiff) it just doesnt show up. In the litte prewiev window of the Label it's also saying 'No image'. Although the labeling is working with *.jpgs and *.bmps. But I need the opacity of the pngs and tiffs.
Plz help.


This happened to me yesterday too. A png file I had used the day before would no longer work as a label. It showed up as a yellow/black checkerboard on the part.
In Photoshop it is standard RGB
I re-saved it as a jpg and it worked.


Are you sure you are running 2.2.45? I just tried this and had no problems. Using 2.2.45 on Win 7 64bit and Mac OS X 10.6.


I am using 2.2.45 for sure. It only happened yesterday, and hasn't happened since.
Just tried the same .png file that wouldn't work yesterday, and it works fine today???

As long as it's working I guess there's no issue, just weird though!


I've got just the same problem here. Trying to label with a tiff file. But it doesn't work :s