Author Topic: Import units don't stick  (Read 1505 times)

0 Members and 1 Guest are viewing this topic.

Offline Clausj

  • Jr. Member
  • **
  • Posts: 51
Import units don't stick
« on: August 11, 2017, 04:05:02 am »
MacOSX 10.12.5
The geometry import dialog reverts to (random) units, mostly meters or inches. If I choos mm's it should stay for next import.

KeyShot 7.0.438

Offline DMerz III

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 957
  • David Merz the Third
    • @MerzTheThird
Re: Import units don't stick
« Reply #1 on: August 31, 2017, 12:39:13 pm »
+1 on this, happening on Windows 7 64, KS7 as well.

It used to remember the last setting used, especially in the same file. Have to choose the units each time I import into the same file.

Offline INNEO_MWo

  • Hero Member
  • *****
  • Posts: 1055
  • Senior Technical Consultant @ INNEO (Germany)
    • german KeyShot page from INNEO Solutions
Re: Import units don't stick
« Reply #2 on: September 02, 2017, 02:53:15 am »
Perhaps you could set the unit in the startup.bip and save this template.

This should help.