Keyshot 9.3 zbrush to keyshot bridge MatCap issue with GPU mode

Started by ghostweeble, May 29, 2020, 12:10:35 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Hi all,
I'm using the Zbrush to Keyshot Bridge and I have an issue with GPU mode:

In CPU mode, I am able to select the material, click the "Upgrade To New Node" button that appears under Textures, and uncheck the "Apply MatCap" button to have Keyshot use the Vertex Color only.

In GPU mode, when uncheck "Apply MatCap", the MatCap is still being applied.

Let me know if you have any questions about replicating the issue. I'd really like to be able to use the GPU render engine!

System Specs: Windows 10, Keyshot 9.3, Zbrush 2020.1.3



Is this something I should report to Luxion support directly?



Hello ghostweeble,

Thank you for reporting this to us, I will pass it on to the developers.

Alex Carlisle

I'm having similar problem in that poly paint appears in cpu mode then disappears in gpu mode , ?