Author Topic: Rhino 6 plugin live link not working:  (Read 5732 times)

0 Members and 1 Guest are viewing this topic.

Offline dn

Rhino 6 plugin live link not working:
« on: January 28, 2018, 10:22:57 am »
Hi,

every time i try to send my model over to keyshot, the bar stops and sits there indefinitely.

Does anyone have any insight as to to what the issue is???

Offline Will Gibbons

Re: Rhino 6 plugin live link not working:
« Reply #1 on: February 01, 2018, 09:45:50 am »
Thanks for bringing this to our attention. I asked a developer and he confirmed there's an update to their libraries. Hang tight and we'll try to address that soon.

Offline dn

Re: Rhino 6 plugin live link not working:
« Reply #2 on: February 01, 2018, 07:12:44 pm »
Thanks Will, much appreciated the confirmation.

Offline sanpol

Re: Rhino 6 plugin live link not working:
« Reply #3 on: April 16, 2018, 06:46:03 am »
Any news? with the actual plug-in  no way to send file to keyshot as "dn".

Offline Ben J amin

Re: Rhino 6 plugin live link not working:
« Reply #4 on: June 22, 2018, 04:55:23 am »
Hey.

I still have this Problem.
Actually I can not import any Rhino 6 files into Keyshot 6. (neither Livelink, import or drag and drop)

Is there still support for KS6?

Offline dn

Re: Rhino 6 plugin live link not working:
« Reply #5 on: July 06, 2018, 07:38:57 am »
Hi, still can't even come close to importing rhino 6 files or using live linking in keyshot 7 from rhino 6.

I need to save as rhino 5, then import.

Is live linking from Rhino only a "pro" version?

Thanks

Offline Laurence

Re: Rhino 6 plugin live link not working:
« Reply #6 on: September 15, 2018, 02:20:23 am »
I'll second that out.
Import from KS6 of a Rhino file works fine. Though any Live Link will end up with a stalled progress bar (though the interface itself is not frozen : I can still click on "cancel").

KS log file is useless : shows only the start+user cancellation :

KeyShot 6.3.23 Log File - sam. sept. 15 11:08:33 2018
 OS: Windows 10 64 bit
==================================================
(11:08:06) Scene data is incomplete!


Question: can log verbosity level be changed ?

My KS6 is totally unusable this way. I'm sticking back to Rhino 5 + Live Linking to KS5. Why have I bought this update ?!?

Rhino 6.8.18240 + KS plugin 1.1.0.0 + KS 6.3.23

[edit after email with support]
Quote
KeyShot 6 does not support Rhino 6 through the plugin.

So you have a choice:

Downgrade Rhino to version 5.
or
Upgrade KeyShot to version 7.

Pretty clear answer to *my* situation (R6+KS6) ; version numbers got me thinking that it should work. It's actually not meant to be that way.

@dn I understand you're facing something similar with an actually supported combination of Rhino 6 and KS7 : I let the support guy know about this. That's one of the "solution" he offerred, better be sure it'll actually work  ;)
« Last Edit: September 22, 2018, 07:27:20 am by Laurence »

Offline Arnaud

Re: Rhino 6 plugin live link not working:
« Reply #7 on: September 26, 2018, 01:19:51 pm »
Hi

I was strugling with this problem (Rhino 6.8 and KS7) and found it appears after a layer is deleted in Rhino. The progress bar stops before the deleted layer.
You should try to save the model, exit Rhino, then re-load the model.
It's also possible to SaveSmall the 3D model, and reload it.
« Last Edit: September 26, 2018, 01:24:13 pm by Arnaud »