Importing iges file resets environment size (sometimes)

Started by wayneheim, January 13, 2020, 09:25:56 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


I've run into this multiple times when inporting an iges file, the Environment/settings/size becomes reset to a very small size resulting in surfaces going black. This is the case in 9 and 9.1


Paul Lang

I get this too but not just with .iges but with all imports including Keyshot geometry.


Didn't tried it yet. But if you import a file into a scene with existing geometry (e.g. a dummy cube) you can uncheck import options like environment and modify environment size.

Hope that helps

P.S. written on a mobile


Thanks for reporting this, guys (and potential gals)!
I can reproduce the issue.

The behaviour appears to be triggered by having "Adjust Environment to Fit Geometry" checked on first import. This seems to affect all subsequent imports.