Decimal units

Started by SebasDesign, April 02, 2020, 04:45:19 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


well this is a bit of a silly question... I recently installed keyshot on a new computer and all decimals are now written with commas. I'm used to work with dots and given that I use the numpad on my keyboard and the dot that's on it, I find it a bit awkward having to look for the comma every time I want to type a value.
So my question is if this is something I can change in the keyshot settings or on my computer settings? thanks in advance and sorry for the dumb problem


It sounds to me like you've got a location issue. In the US we never use commas as decimals. But in many European countries they are reversed. You may have accidentally chosen a different location. Or it picked up on your location via windows, which also may have that.

I'm not sure if there are legal issues, but if you want the least amount of crashing, set up everything as US English. There are some tools out there to show a different language after the fact, if needed. I think I saw some stats on lifehacker maybe? It showed that software crashes much less in the language it was developed. Who knew, right?

Anyway, it's likely related to a language option.


Thanks a lot, I finally found the right setting I had to change and yeah it was a system language issue