KS9.2 : GPU Rendering > Render Queue > Add Multi-Material

Started by tomlai, April 08, 2020, 09:39:18 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Render output on Add Multi-Material to Render Queue > No Output

CPU Rendering of Add Multi-Material to Render Queue > OK
GPU Rendering of Individually added Jobs > OK

Windows 10 Intel Core i7 GTX1650.

Have tried all the NVIDIA updates, including
441.66 DCH WHQL
445.75 DCH WHQL

Jesper Mosegaard

Hi tomlai

Thank you for reporting this. I have reproduced on my system as well. We'll get it solved as soon as possible.



Also selecting fewer <Add Multi Materials to Queue> has no effect.
Full list in <Add Multi-Materials> are selected for Render

This is regardless of CPU or GPU render
This is an old issue from previous versions also.


Thanks for getting the bug fixed from 9.2

Refer to the attached pic>
Still unable to select part of the list of multi-material variants.
Whatever is selected, the entire list of multi-material option gets selected.

Either I am doing this wrong or this is a bug.

This is a persistent problem from earlier versions.

Niko Planke

Hello tomlai,

It thanks for pointing this out.
I am afraid that the behavior you see is intended. It is not possible to only ad a selection of sub materials via that dialog.
It will always add all sub-materials for the Multi material chosen via the Dropdown.

But i can see that the Manual text could suggest a different behavior and we will change the wording to make it more clear.

Furthermore, the behavior you expect makes good sense in certain workflows and we will consider adding that as an option.