Author Topic: How to get rid of seams in skin  (Read 4646 times)

0 Members and 1 Guest are viewing this topic.

Offline figure1a

How to get rid of seams in skin
« on: June 11, 2020, 04:44:22 pm »
I've read several posts on this without a real solid answer. It seems like the most logical way to get rid of seams between different parts when using skin texture set to translucent is to link all the materials to one material. But if you have separate textures and maps for each body part, this doesn't work. Or is there a way to link materials but keep separate textures? Or is there another solution out there?


Offline figure1a

Re: How to get rid of seams in skin
« Reply #1 on: June 11, 2020, 04:50:01 pm »
OK, weird update. I got those results with GPU preview turned on and it wasn't gone after 100 samples or so. Turn off GPU and use CPU and they are gone. I like GPU because it's faster but a lot of stuff looks wack and I don't realize it's the GPU causing the issue and I run around in circles wasting hours.

Offline figure1a

Re: How to get rid of seams in skin
« Reply #2 on: June 11, 2020, 06:40:15 pm »
One more update. It shows up in the CPU render files. Just did one with 700 samples and it was there. So back to the original question, is there any way to get rid of the seams?

Offline raziel_44

Re: How to get rid of seams in skin
« Reply #3 on: June 17, 2020, 04:44:46 pm »
I assume that's a Daz model. But either way, you need to change the texture to Tiled UV. Make sure the textures are named correctly, see the example, select the folder they are in and choose the 1001 file and it'll remove the seams you keep getting. You may find the texture will be off in colour, just adjust the brightness and contrast to fix.
« Last Edit: June 17, 2020, 04:48:40 pm by raziel_44 »