Main Menu

Texture Flip

Started by hagey, March 04, 2010, 08:52:00 AM

Previous topic - Next topic

0 Members and 3 Guests are viewing this topic.

hagey

I had an interesting result when I applied texture to my model. The texture went from positive to negative as it wrapped around surface. I tried both UV and Box maps, and the result was the same.See the image below. Any thoughts as to why this would happen?

Sam

Can this have something to do with the normals of the surface? (meaning a surface has a 'up' and down side...)

just thinking out loud..

hagey

Sam,
Good Question-- Part was surfaced in Pro E and originally imported into HS with plugin-- That is a single boundry blend surface. I have not tried to apply bump texture in ProE. I did get a different texture to sort of work by changing angle to 45deg, but that created a transition line between top and bottom. ???

KeyShot

Any chance you could share this model with us at [email protected] ?

hagey

I can't share full model at this point, but perhaps I can send a modified version with just the area that is causing the trouble-- I will see what I can do---

Thanks!

Chris

guest84672

Also try and update to the latest version of KeyShot. We have improved the uv mapping upon import.

hagey

Hi Thomas,

Tried the latest version of Keyshot, and imported step data. Did not help with the issue. I did send a section of model to support the other day---
Thanks

guest84672

Yes - I saw the model. It is certainly interesting. We are still looking into this.

hagey

Still having trouble with textures flipping from positive to negative. Agian a Pro/E surface model. I haven't heard back regarding last file I sent--any word from the tech guys? I know this texture is not optimized for tiling, but I get the same result when it is not repeated.


guest84672

We will check into this in v2.