Author Topic: Imported alembic format animation get laggy when exported  (Read 3880 times)

0 Members and 1 Guest are viewing this topic.

Offline dlimonchik

Imported alembic format animation get laggy when exported
« on: September 05, 2020, 05:36:58 pm »
Hi all,

I am trying to learn how to create animations on Keyshot, so I am very new to this. I imported deformable meshes via alembic format that I made in Blender. It is a simple video of falling objects in slow-mo that I rendered and exported in Keyshot. The problem is that the final outcome is very laggy and does not flow evenly.

I would really appreciate the help to understand what I can do right to fix this issue. Thanks!

Offline designgestalt

Re: Imported alembic format animation get laggy when exported
« Reply #1 on: September 08, 2020, 09:24:00 am »
hello dlimonchik,

this is the first time I ever heard of this happening...
I am doing this all the time and never had this issue!
can you maybe share the file?
maybe also share your setup of how you export the alembic file from Blender.
cheers
designgestalt

Offline dlimonchik

Re: Imported alembic format animation get laggy when exported
« Reply #2 on: September 08, 2020, 10:44:03 am »
Hi designgestalt,

Thanks for replying to my post!

I shared the file below for reference. Overall I set the Time Remapping 'Old' from 100 to 10, and that is when I experience the jittering movement with the falling parts. I also shared a scrnshot of the export settings. Let me know if you need more info.

Thank you for the help!

Offline designgestalt

Re: Imported alembic format animation get laggy when exported
« Reply #3 on: September 09, 2020, 05:43:54 am »
hello dlimonchik,

I took a look at your file and wrote out an alembic, but I was not able to reproduce the problem...
I only did a preview render, which I attached here, no motion blur, no depth of field, but as you can see, it runs smoothly.
I am almost certain, it has to do with the time remapping, but I could imagine it being a bug, when writing out the alembic.
so I would download the latest Blender version and retry exporting !
sorry I could not be of more help ...
if you would like to work with my alembic file, let me know...

cheers

designgestalt