GPU animation not hiding faded parts

Started by MLBuckProductions, September 01, 2020, 02:13:41 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


When I try to render an animation using the GPU, it seems like the parts I have used a fade animation on are visible the entire time.

The same animation rendered in CPU show correctly. I have a screenshot of the first frame of the same animation, the only thing I have changed is rendering with GPU and CPU.

I can provide a ksp file as well, if you'd like to try to recreate it.

Thank you for your feedback! My potential workaround is to render it via GPU in different sections and just delete the object I want hidden - I will end up with about 3 different sections that I will piece together later, but it's all I can think of doing (as the 128 core CPU estimates about 9 days until completion of the 30 second animation).


Quote from: eden55555 on September 13, 2020, 05:52:12 AM
try going for some other options

What other options would you suggest that you think will help him out?