DAE files: Spaces in Colada file texture names get truncated in Keyshot

Started by Aeonjoey, October 16, 2020, 04:00:37 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Hey there, we've run into this issue quite a bit from different apps exporting and importing .DAE files into Keyshot.
What happens is, any textures referenced in the .DAE file, if they have any spaces in the filenames, Keyshot truncates the name up to the space,
"file name of texture.png"
shows up as
"file "
and blank. This can be worked around by right clicking the file, and selecting "replace and keep size" and selecting the proper texture.
We've worked around some methods of using only underscores in our file names because of this as well.

Screen shots show the progression of source files with and without spaces, the error keyshot throws up, and the material panels and previews.
these DAE files are generated by Boxshot Origami - a dieline geometry creator app similar to ESKO. (same issue happens with files from vendors exported from Rhino as DAE as well, though not as consistently).

Just wanted to let someone know.