Author Topic: Denoise in XR?  (Read 2354 times)

0 Members and 1 Guest are viewing this topic.

Offline Eric Summers

Denoise in XR?
« on: November 17, 2020, 07:52:12 am »
I set up an XR with a Basic image style that had denoise enabled but the output doesn't look like the denoise ran. Is there any reason denoise wouldn't work with XR? KS 9.3, CPU mode, max samples.

Offline Eric Summers

Re: Denoise in XR?
« Reply #1 on: April 13, 2021, 10:56:27 am »
Update/bump:

Rendering an XR with denoise will work, but only if you click Render. Adding to queue results in an XR with denoise not applied.

Posted on support forum and was told that XR with denoise works in KS 10 (I'm guessing this meant when picking 'Render'). I am currently running 10.1.82 but denoise still doesn't work when processing a render queue. My second support ticket about this topic on the support forum was closed hours later the same day I posted it with no response. >:(
I just want to know if this has been recognized as an issue that will be addressed in a future release. Being forced to render XRs one-by-one severely cripples my workflow.

Offline mattjgerard

Re: Denoise in XR?
« Reply #2 on: April 15, 2021, 07:26:28 am »
hmm, haven't tried this in an xr, I will be doing this next week on a project so good to know, THanks Eric.

Offline Eric Summers

Re: Denoise in XR?
« Reply #3 on: April 15, 2021, 11:21:50 am »
hmm, haven't tried this in an xr, I will be doing this next week on a project so good to know, THanks Eric.

Glad I could save you some headache! Nothing worse than finding over 400 frames of XRs weren't denoised!