Render Artifacts in Interior and Jewelry Modes

Started by stevep67, August 24, 2020, 10:46:27 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Hey guys, I searched but didn't find my exact issue. I'm getting these weird artifacts when rendering only in Interior or Jewelry Modes - Product Mode renders just fine. This is both in the viewport after a few cycles, and also in final render. Any advice?


I got the same issue in black :(


I can't believe there aren't more comments about this.

Eugen Fetsch

Erik Williams

Hello, to help us figure out what is going on can you provide me with the following:
Computer make and Specs:
    Manufacturer (Dell, Toshiba, HP, etc..)
    Windows/Mac OS version/year
    Graphics Card model
    Processor model

KeyShot version and type of license: Pro, HD, etc

A copy of your KS9Settings.xml file?

A ksp file of the scene you are having issues with?

You can send all of this directly to A representative will be in touch with more information regarding the issue.


Here the same!
Mac Pro 2019 CPU Rendering with 16 Core Xeon.
Mac OS Catalina
Keyshot 9.3 Pro
Lightning Interior

The artifacts appear when calculating the 2nd sample

Erik Williams

We apologize for the delay. This issue has been solved in the KeyShot 10 release.
If you are still using KeyShot 9, please reach out to and let them know about the issue and how this affects your workflow.
A representative will see what they can do for you.

Thank you all for your patience while we worked to solve this issue.