KS10 model tab update

Started by p3ngu1n, August 25, 2021, 11:05:34 AM

Previous topic - Next topic

0 Members and 2 Guests are viewing this topic.


Hi KS community,

Had a quick question regarding the models tab in KS that I couldn't find a lot of information about. I've been working between several computers lately and have a repository of commonly used components handy in the "models" tab on one of my computers. I was hoping to be able to easily migrate that over by simply copying the folder structure on the drive from computer 1 over to computer 2. However, this doesn't seem to automatically populate the models tab and it seems I have to manually open the individual model .bip files and add them to the model library via KS's UI.

Is there a way to quickly populate the models tab on computer 2? Perhaps I'm doing something wrong when moving the folders over? This information would also be beneficial in sharing these models with colleagues.

Thanks in advance!


You could try packaging (File>Save Package...) the models on computer 1 then open them on computer 2.


Thanks for the response but it's a library of like 30 models or so. Keyshot does organize them in into "models" folder with bips and texture references. I'm specifically wondering if there's a workaround without needing to manually reimport each one and save back to the models library.

Erik Williams

If you have access to a shared drive, like OneDrive or one shared by your organization, you can install a fresh installation of KeyShot there.
Once installed and you have comfirmed everything works, copy the model sets from your local drive and add them to the new shared Resources folder. This way you will always have access to the model sets and materials you want.
Please keep in mind that KeyShot does run into Security and Permissions issues when hosted on OneDrive due to your organization's security settings and those applied by OneDrive.
But if done right this solution could work for you.

Best Regards,

Erik Williams
Luxion Customer Support


You know, I thought that's exactly what I had done but apparently I had been mistaken. Re copying the files over results in the models tab populating as it should. Chalk this one up to user error, thanks Erik!