Author Topic: render pixel error  (Read 1982 times)

0 Members and 1 Guest are viewing this topic.

Offline Morgan

render pixel error
« on: June 16, 2021, 02:08:21 am »
Greetings to all,

maybe someone has a solution, since the update I always have a rendering error in the same place,
but the mesh is free of any defects and has no seam there.

Best regards





Offline Niko Planke

  • Software Tester
  • Global Moderator
  • Full Member
  • *****
  • Posts: 144
  • Total likes: 10
  • QA-Lead, Luxion
Re: render pixel error
« Reply #1 on: June 22, 2021, 02:56:58 am »
Hello Morgan,

based on the images you provided it is really hard to determine what the cause could be.
To provide a solution for you, closer investigation using the file showing the issue will be required.

I suggest you contact [email protected], and provide a sample file showing the issue.
Also make sure to provide detailed steps to reproduce the issue.

Offline Morgan

Re: render pixel error
« Reply #2 on: June 23, 2021, 02:23:38 am »
Hello Niko Planke,

thank you for your efforts. I'll do that, can you tell me what support would like KSP and or the Zbrush file?
The flaw also shows up on the sculpture's other site, but the ZBrush Mesh is flawless on both sides.

Offline Niko Planke

  • Software Tester
  • Global Moderator
  • Full Member
  • *****
  • Posts: 144
  • Total likes: 10
  • QA-Lead, Luxion
Re: render pixel error
« Reply #3 on: June 23, 2021, 02:36:34 am »
Hello Morgan,

I would suggest to provide both ksp and original Zbrush file.
Also make sure to provide ZBrsush and Zbrush bridge version.

You can send them via WeTransfer