Radial Map + Flat Surface

Started by Bacchinif6, June 10, 2022, 01:24:57 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


I'm using the displacement along the dark stripes, but I don't want the flat surface to be affected by that. How can I prevent the map from interacting with the flat part?

I think that an option could be separating the object into two different surfaces, but I have other textures that need to be displayed seamlessly on the whole object.

EDIT: Found the solution. I just had to toggle "clip vertical" in the map. Can you please close the thread?