Failed to update the queue - Please make sure there is write permissions

Started by superforma, October 26, 2022, 03:47:20 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.



I'm recently experiencing an issue with Keyshot when I try to add a job to the render queue. I get the following error

Failed to update the queue.
Please make sure there is write permissions to XXXXXX

Of course the first thing I checked were the permissions to that folder/file and all are set correctly. I've tried changing the folder setup to a mapped network drive (Z:/) and also as a direct network share (//destination)

If I delete the q.xml file I can add one job to the render queue, this then re-creates the q.xml file and the same problem occurs when I try to add a second job to the queue.

Apart from moving all of the Keyshot files to the local computer has anyone experienced this issue before?



Just to add I've now moved the folder to a local drive and Keyshot is working much quicker and the queue is no longer an issue.

Still a little strange considering it's worked fine for the past year or two.


I wonder if it has to do with Keyshot or with Windows. I've also all kinds of weird things with network shares with Windows 11. Not sure what you are using but for example, if I pin a network location to quick access I can access it from the explorer but not with a right click on the explorer icon in the taskbar (will say the location doesn't exist).

But not sure what Windows you are using I just have quite some applications that have issues with network drives, Substance Painter is another one, could be a feature though ;).