Shadows

Started by timb, June 08, 2010, 06:00:59 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

timb

Hello,

I am having issues with shadows around buttons.
- I'm using the default setup with the visible environment turned off.
- I've set the shadow quality up to 10 no difference
- I've increased all the other settings close to their max, no difference
- I've scaled the model up 4x and down 4x, no difference
- Using version 1.9.54
- The screenshot looks fine, only the rendering has the dark shadows
- The model was exported from Pro/e WF5, .obj, minimum chord height.


Any suggestions?

Tim

guest84672

Sharp shadows under settings are checked?

timb

yes it is checked.  leave it checked?

guest84672

Yes. Now try increasing global illumination quality ... This should help. Can you share the model? Or at least parts of it?

Thanks,
Thomas

timb

Thanks, increasing the global illumination did help a little.

Tim

guest84672

Again - if you don't mind, please send the example to [email protected]. Bip file with this camera angle is fine.

Thanks,
Thomas