import error

Started by evilmaul, October 29, 2012, 06:19:09 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


hi there,

I am sorry if this has already been asked but I've have a few times this error (randomly tho as most of the times import works just fine)
It happens with both .obj or .fbx files that I export from Mudbox. Any Idea what its that related? The error window (as in the attached screenshot says there is no valid geo in the file)
Both versions are not empty files by the way (between 700MB and more than a gig.

thank you.


We would need to take a look at the file. Can you share? Send to using


I'm getting this constantly as well.  Yesterday I attempted to import an obj, created in SimLab from my SolidWorks model.  No import option worked.  However, I finally got it in by changing the import option from materials to surfaces.  Also, it would crash SolidWorks when I attempted to import via the plugin.  What's odd is that this issue is not consistant- other models import just fine, whether DandD or direct import.  There's definetely something funky, as too many of us are having this problem.
Bill G


thanks for the reply Thomas.
Its strange as after having tried different things it eventually imported it in..but in a empty scene. There was already one object in the scene i was trying to import the obj or the fbx into. Not sure if that is related though.
Will do other tests and see if thats just a random fact or it can be reproduced systematically .



It may be that it is scaled extremely small for whatever reason. Go to the scene tree and select the model, and then look at the scale value. Increase it to get fill the scene.