Author Topic: tasks on surfaces  (Read 3200 times)

0 Members and 1 Guest are viewing this topic.

Offline seblezinzin

tasks on surfaces
« on: May 03, 2013, 07:33:42 am »
Hello,
I didn't find answers on the forum to my question, so I ask you :
I've a  Problem with some surfaces, I've "tasks" :


I tried to change meshs of the surfaces, check normals, change material, change environement, reduce the reflect ot the material....

The only way to success is to render in real time but it's so longer....

Thanks for any informations

Offline seblezinzin

Re: tasks on surfaces
« Reply #1 on: May 12, 2013, 11:46:17 pm »
No ideas ???

Offline DriesV

  • Administrator
  • Hero Member
  • *****
  • Posts: 2538
  • Total likes: 36
  • Product Specialist at Luxion
Re: tasks on surfaces
« Reply #2 on: May 13, 2013, 03:23:49 am »
Have you tried increasing the samples (say to 64) in advanced render settings?

Dries

Offline seblezinzin

Re: tasks on surfaces
« Reply #3 on: May 13, 2013, 04:53:53 am »
Yes, I tested to increase samples, but no better results

Offline DriesV

  • Administrator
  • Hero Member
  • *****
  • Posts: 2538
  • Total likes: 36
  • Product Specialist at Luxion
Re: tasks on surfaces
« Reply #4 on: May 13, 2013, 05:53:46 am »
Have you tried increasing the global illumination quality in advanced render settings?
Maybe you can set it at a value of '3' and see if that improves the surface quality.

It seems to me that you're only getting the 'flaky' appearance on under-lit surfaces. You could also add some simple geometry with the Area Light Diffuse material applied to act as fill lights. You will get much cleaner surfaces when your model is fully lit.
At least in my experience advanced rendering often gives undesirable results when the scene is underlit (f.i. HDRI-only lighting with lots of indirect illumination in interior scenes).

Dries
« Last Edit: May 13, 2013, 06:05:45 am by DriesV »

Offline PhilippeV8

Re: tasks on surfaces
« Reply #5 on: May 14, 2013, 02:38:38 am »
Are you sure your material doesn't have a bumpmap, opacity map or ambient map that creates this effect ?  Maybe it looks all white in photoshop, but with more contrast in your KS scene, they show up.
Just a thought ...

Offline seblezinzin

Re: tasks on surfaces
« Reply #6 on: May 15, 2013, 02:22:18 am »
Thanks for answers, but it's not this.
I increased the global illumination, the surfaces are clean (simple surfaces made with Catia), and I've not bumpmap or any other map. it's just the paint material in the keyshot library

Offline seblezinzin

Re: tasks on surfaces
« Reply #7 on: May 21, 2013, 01:04:04 am »
I found the problem  :)
It's the global illumination option, I should uncheck the option.