Texture problem

Started by PBoult, February 15, 2013, 01:02:00 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Hi All,

Quite new to using keyShot, and I'm in the process of trying to create my own material library. I'm creating an investment cast stainless steel texture from a picture, but when Import the texture into my render it doesn't look quite right.

Please see the render below , coloured pixels are visible which are not visible in the texture. Can anybody explain why this might happen?

Texture file below also.

Many thanks, Peter.

Chad Holton

Hi Peter,

At first I thought you may have been using a normal map as a color map but after downloading your file, I see that's not the case. Not sure what's happening. I wasn't able to get the same result in either KeyShot 3 or 4. What version are you using exactly (you can find this under Help>About)? It may not hurt to show a screenshot of your material settings, when you have a moment.

Edit: Another thing you can try is to make the texture Grayscale instead of RGB.



Hi Chad Thanks for the reply. I have found that saving the file in 8 bit colour rather than 16 bit has solved the problem!