Latest update won't open!!

Started by number12, June 25, 2013, 10:11:45 AM

Previous topic - Next topic

0 Members and 2 Guests are viewing this topic.

number12

I've just updated to the latest version and now had this message: Keyshot4 cannot be opened because of a problem. Check with the developers to make sure Keyshot4 works with this version of Mac OS X. You may need to reinstall the application.

I am running this on a Mac 10.6.8 and trying to run the latest update: 4.1.35   >:(

.

KeyShot

It should work on Snow Leopard. We will investigate. Is KeyShot 4.0 working on the same machine?

number12

#2
Yup 4 was working fine, updated and no, it isn't working any more on snow leopard, it fails to load at all. I have sent screen grabs of the message via email to your tech dept.
Not too impressed.

jmeckstroth

Version 4 64-bit floating license worked fine but after updating to V 4.1.35 the program won't start...no error messages, no windows open? 

cranston

Same here, floating x64 V4.1.35 fails to start and leaves Keyshot4_floating.exe running. That process then can't be killed.


number12

Have to say, this is a total farce, you would of thought that at the very least the devs would of made sure it at least installed!!!!!

I have now been forced to downgrade this software in our studio back down to 4 and NOW we can't use the HDR editor!!!! FFS!!!!!!!!!!!  >:( >:( >:(

Claus Jensen

#7
We have a fix for Snow Leopard ready later today. Sorry about the trouble.

Can you remove the KeyShot4 app in the Applications folder and then reinstall the update installer?

This has been tested on many systems before the release, but unfortunately no one with Mac OS X 10.6.

number12

#8
Does this mean that in effect our studio are your test facility for your software being used with our version?? I don't recall signing up for beta testing!!  >:(  Are we going to be discounted on the software?? Considering we have only recently got it in our studio and that we are being used to test the software!

To be honest I'm really annoyed about this, this software isn't cheap and you should have tested it for EVERY version that can run it, you are happy enough to take the money for it!!

Claus, I did exactly that and then the first time I opened v4 a dialogue box came up stating something along the lines of "HDR editor is not available" or something similar. When I checked the edit option has now gone....

cranston

Updating FlexLM to the latest LUXION.exe seemed to fix it.

Thanks,
Brian

guest84672

Quick question, number12 - why are you still running Snow Leopard?

edwardo

QuoteQuick question, number12 - why are you still running Snow Leopard?

Hello, just to chuck in my 2 cents....

Im still on Snow Leopard for various reasons, mainly....."if it aint broke, dont fix it". There was a lot of bad press when 10.7 was released, which was apparently mostly sorted in 10.8, but I think by that point I was put off bothering updating. Also a fair bit of software i owned wasn't going to play well Mountain Lion. Now I'm just inclined to wait for 'Mavericks'. Its not my biggest concern in the world, but I have a fair amount of DAZ content that apparently wont even install if I upgrade beyond 10.6.8. And lastly, I have been putting off doing full, clean installs on both my machines for over a year now - its 2 solid days of boring work and I'd rather go play golf, if im honest
:)

Ruckus

Claus,

For the version of the licensing server that we are currently running, I had downloaded a zip file containing instructions, the usual FlexLM stuff, and LUXION.exe

Can you please confirm that "keyshot_floating_license_server.exe"  is the replacement for only the "LUXION.exe" daemon?   Or is "keyshot_floating_license_server.exe"  an installation program?

Ruckus

Another question:

Will installing this new license daemon still work with KS 4.0.74, until I can get everyone upgraded to 4.1.35?

Claus Jensen

Yes, it is backwards compatible - all the way down to KeyShot 2.