Author Topic: Abbe?  (Read 2122 times)

0 Members and 1 Guest are viewing this topic.

Offline NDenekamp

Abbe?
« on: June 27, 2013, 12:24:27 pm »
Hey,


I just discovered I can't set Abbe value for the Gem material, or any other material where it should show up..

Also, working with this material type makes KeyShot very unstable.. if I try to drag the preset diamond onto an object, that will pretty much stall the application completely..

Any ideas what the issue could be?


N

guest84672

  • Guest
Re: Abbe?
« Reply #1 on: June 27, 2013, 01:04:39 pm »
You have set the roughness value to gloss. This seems to rename the ABBE parameter. This shouldn't be the case. We will fix it.

Offline NDenekamp

Re: Abbe?
« Reply #2 on: June 27, 2013, 02:21:57 pm »
Thomas, you're right. After i changed that preference, it shows up as Abbe, and defaults to 0 (instead of gloss 100)

It's however still acting very nervous when I use it, and crashed/stalled the application (the live preview stops updating) and I end up having to force quite it.

guest84672

  • Guest
Re: Abbe?
« Reply #3 on: June 27, 2013, 02:57:24 pm »
I have seen this as well, but not to an extend where it actually stalls. It is just a delay. But it has already been fixed.

Offline NDenekamp

Re: Abbe?
« Reply #4 on: June 27, 2013, 03:00:29 pm »
I've installed 4.0,x then a couple of beta releases, and now 4.1.35 all as updates. Would it maybe help to do a clean install of just the latest version?

N

guest84672

  • Guest
Re: Abbe?
« Reply #5 on: June 27, 2013, 03:12:29 pm »
Sorry - I should have been more specific. It has already been fixed in a new update, not 4.1.35.