Just tried Keyshot 2... no materials!

Started by eobet, June 11, 2010, 05:04:58 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


I'm currently using Windows 7 (boot camp on a Macbook Pro) and during the install of Keyshot 2, it oddly enough asked me if I wanted to overwrite the materials (I've never used Keyshot before). I clicked 'yes' and now that I launch the program, I see no materials, environments or anything!

What's wrong and how do I fix this?

EDIT: I just checked the materials folder, and there is one keyshot.mat file in there that's 9mb large and nothing else, and if I go into the preferences and point to that folder again, all that happens is that the backslash characters get replaced with forward slash characters instead, and the library still comes up empty...

EDIT: Forgot to mention, in the environments folder, there are a bunch of .hdz files, and on .hdr which seems to work (default?) but even the environments library comes up empty.


Click the environments tab and right click in the empty space and choose rescan folder. this should update the library with any HDRs in the folder. The Materials problem happened to me as well. I think it has something to do with the material previews missing. I think there is an imminent update to fix this. It happened to me on XP but I had another copy on my laptop (also a MacBook pro) running Windows 7 so I just copied all the files over and that worked fine.


I have the same problem and can't get it fixed (also XP).

Where is that "empty space" for rescaning my folder, can't find that one!?




I can't find any context menu called "rescan library directory", when I'm in the Materials tab!
In all other tabs (Environment, Backplates, Textures, Renderings) there is it, just in Materials not.
I'm using KS 2.0.46 Floating (64 bit) on the OS Win XP Prof. x64 Edition.