Author Topic: Network render Management  (Read 3640 times)

0 Members and 1 Guest are viewing this topic.

Offline cmcconnell

Network render Management
« on: October 11, 2013, 08:28:10 am »
While network rendering, if additional cores attempt connect (exceeding my license count) a dialog pops up stating:" Slave with 4 cores tried to connect, but currently 32 out of 32 cores are occupied. It has an OK button. If I click OK, it goes away until the machine pings again and throws the dialog. It is very annoying. Can we get rid of it?

Offline cadjockey

Re: Network render Management
« Reply #1 on: October 11, 2013, 01:40:41 pm »
+1 Yes I've had this too and it is indeed incredibly annoying.  I'd prefer to just ignore the additional cores, aye have a message in the network client

Rich

Offline Brandon Davis

Re: Network render Management
« Reply #2 on: October 11, 2013, 03:12:31 pm »
To disable the message now you will need to turn the slave service off on the machine that is trying to connect to the master. Go to the machine and open "KeyShot4 Network Configurator" -> "Service status" -> and select "Stop" for the slave service.

We will add a dialog to disable this in the next update.

Offline cmcconnell

Re: Network render Management
« Reply #3 on: October 21, 2013, 05:10:37 am »
Thank - you - much appreciated.

Offline thomsen48

Re: Network render Management
« Reply #4 on: March 25, 2014, 12:46:49 am »
To disable the message now you will need to turn the slave service off on the machine that is trying to connect to the master. Go to the machine and open "KeyShot4 Network Configurator" -> "Service status" -> and select "Stop" for the slave service.

We will add a dialog to disable this in the next update.

Any news regarding this dialog? I'm very interested in getting this feature to disable that message...