Author Topic: Help with grainy renders when using lighter material colors  (Read 6063 times)

0 Members and 1 Guest are viewing this topic.

Offline jweiss84

Help with grainy renders when using lighter material colors
« on: October 29, 2014, 11:03:13 am »
Hey guys,
Fairly new to Keyshot, so please bear with me.


I am trying to create some fairly basic renders for our company… white background, no ground shadow, no elaborate lighting, etc.
The issue I am continually having is the renders come out being very grainy when the material is a lighter color… greys, silvers, whites, etc compared to blacks or blues or anything dark.
No matter what material type I use… metals, paints, plastics, etc I am having this issue every time.

When trying to show the finish I want, I am using a roughness of 0.01. Other than that, I really haven't messed with any settings. The render resolution is at 1600x1200 at 300 DPI, and I run a max time render of 10 mins. I have even tried bumping that up to 20 mins… same quality.

See renders below. For what we need, the black render is absolutely fine. But the silver one looks way too grainy.
Other than changing the RGB of the "gloss black paint" material from 0,0,0 on the black one to 225,225,225 on the silver one for the main portion of the wheels, the settings for both are the same.

Any recommendations?

thomasteger

  • Guest
Re: Help with grainy renders when using lighter material colors
« Reply #1 on: November 04, 2014, 02:06:01 pm »
The samples may not be high enough for the material. Alternatively, try using the advanced control settings and then hit the render button. Start by using the default settings which will be most likely more than enough. Your rendering will come out perfect.

Offline Rex

Re: Help with grainy renders when using lighter material colors
« Reply #2 on: November 04, 2014, 02:20:53 pm »
I agree with Thomas. Use the default advanced control render quality setting for your output. You may also want to increase the material samples from the default of 9 to 16 or 32.

Offline jweiss84

Re: Help with grainy renders when using lighter material colors
« Reply #3 on: November 05, 2014, 11:14:45 am »
hey guys,
thanks for the suggestions. I had already tried increasing the samples as well as using the advanced renders controls.
What ended up working was under the project settings I had to turn off "self shadows". Now it looks amazing