Author Topic: image maps don't transfer  (Read 2913 times)

0 Members and 1 Guest are viewing this topic.

Offline paulpossien

image maps don't transfer
« on: December 19, 2014, 11:05:09 am »
Hi I am checking to see if this software is a viable solution for our company, but one of the big hold ups are the image maps.

So for living linking - none of the image maps embedded in materials go through. It's just a white model unless some color was assigned on a material. In addition mapping information did not transfer either, so if I just tried to reassign the texture map to the material - it's way off.

Now by opening the file directly with keyshot. It's a 50/50 chance that the image maps come in with this method. This isn't a very good solution either - it only really makes it worth while on live link.
I can re-link the keyshot with the open model from Rhino and try to make changes, but only materials that made it in the 1st time will work. Updated materials in Rhino are ignored.

If I could get live linking to work with image maps - this could be worth while.

Any proposed solutions? Working with Rhino 5 and using demo trial version of keyshot 5.0.80

Thanks

thomasteger

  • Guest
Re: image maps don't transfer
« Reply #1 on: December 19, 2014, 02:48:26 pm »
First off you should use the latest version of KeyShot posted on our website.

We don't take material information from Rhino into KeyShot, only color information. I suggest to apply all image maps inside of KeyShot rather than Rhino.