KeyShot Forum

Technical discussions => Textures => Topic started by: zubquzaini on October 03, 2016, 03:45:04 am

Title: Applying decals on surface
Post by: zubquzaini on October 03, 2016, 03:45:04 am
I am new in KeyShot, hopefully you guys are willing to show me the answer.

I want to apply label to my car which is decal, but KeyShot seem not to recognize it. The label does not appear to on the model. Is this because the decal is to small or KeyShot wont accept transparent background? I already watched some video on YouTube but this does not really help..

Help me out, thank you..   
Title: Re: Applying decals on surface
Post by: Robb63 on October 03, 2016, 04:34:09 am
Keyshot will definitely accept decal with transparent backgrounds. I typically use a .png make sure it is RGB, and if you are using Photoshop save it out as a PNG-24 with the transparency box checked.
If it is still not showing up, then it could be the scaling, or it's located somewhere else on the model. Use the "Position" button under labels. Wherever you click on your model that will place the center of your decal.

Good luck.
Title: Re: Applying decals on surface
Post by: zubquzaini on October 03, 2016, 04:49:10 am
Keyshot will definitely accept decal with transparent backgrounds. I typically use a .png make sure it is RGB, and if you are using Photoshop save it out as a PNG-24 with the transparency box checked.
If it is still not showing up, then it could be the scaling, or it's located somewhere else on the model. Use the "Position" button under labels. Wherever you click on your model that will place the center of your decal.

Good luck.

Thank you, I saved the decal as png and it works really appreciate your help ;D
Title: Re: Applying decals on surface
Post by: Robb63 on October 03, 2016, 08:39:52 am
Glad to help. It's a pretty friendly bunch around here, This forum has helped me many times in the past (and still does)!