KeyShot Forum

Technical discussions => General discussion => Topic started by: Steffan. on March 30, 2010, 04:22:29 am

Title: Keyshot not working!!
Post by: Steffan. on March 30, 2010, 04:22:29 am
I just bought Keyshot after using the trial for a couple of days and am unable to get it to work.

When I activated the serial code and installed the licence file it keeps going back to the trial version saying I’ve only got 3-4 days left of usage, and watermarking the renders.

When I contacted Keyshot about the problem i had this reply:

•   â€œAll you need to do is start KeyShot, then go to the Help menu.

         Under the Help menu, select "Activate KeyShot ..."

          Enter your serial code, and hit activate.

          Please let me know if this works for you.


I have tried this but its still isn’t working. I contacted Keyshot again but still awaiting a response. Unfortunately I’m in need of this software right now and don’t have much time to spare.

Does anybody have any idea on how to get this to work?? ???

Thank you
Title: Re: Keyshot not working!!
Post by: quigley on May 03, 2010, 12:09:13 pm
Have you tried uninstalling Keyshot, deleting the folders then reinstalling? What OS are you using? Have you put the license file in the right location?
Title: Re: Keyshot not working!!
Post by: guest84672 on May 03, 2010, 12:37:59 pm
Steffan - I apologize if we missed the e-mail.

Enter the serial code under Activate.
Save the file and send to [email protected]
You will receive a valid license immediately.