KeyShot Forum

Technical discussions => Rendering => Topic started by: Zvi on December 17, 2018, 12:33:35 pm

Title: Can't see all the lines in render toon material
Post by: Zvi on December 17, 2018, 12:33:35 pm
Although in the preview I can see all the lines with the toon material, As seen inthe attached image,I can't see all the lines in render of the toon material.
Title: Re: Can't see all the lines in render toon material
Post by: Will Gibbons on December 18, 2018, 08:01:07 am
Hey, good news... this is an easy fix.

Open the advanced accordion under the toon material properties. Uncheck the box 'contour width is in pixels'. Your contour width will probably default to a value of 10mm and will look really bad. Try reducing it to .5mm or 1mm (or whatever looks good). This way, when you render, the image at a higher resolution, the thickness of the line will increase proportionally to the image resolution.
Title: Re: Can't see all the lines in render toon material
Post by: Zvi on December 18, 2018, 08:39:35 am
Hey, good news... this is an easy fix.

Open the advanced accordion under the toon material properties. Uncheck the box 'contour width is in pixels'. Your contour width will probably default to a value of 10mm and will look really bad. Try reducing it to .5mm or 1mm (or whatever looks good). This way, when you render, the image at a higher resolution, the thickness of the line will increase proportionally to the image resolution.

Thanks Will, this is really fixed it