KeyShot Forum

Archive => Bug and Crash Archive => Topic started by: DMerz III on May 30, 2019, 03:30:16 pm

Title: NR 8.2.98 Interior mode and Region render bug
Post by: DMerz III on May 30, 2019, 03:30:16 pm
NR 8.2.98 - the latest update
Local machine is a Windows 10 custom Dell build with Xeon processors

I've tested this problem on different machines and completely different network rendering farms both local and cloud service, so it is definitely a bug within the update.

Region render does not render the region set in the application when using Interior Mode. It will render a region elsewhere in the image. (see attachment). I have tested this on a local machine render and the result is not erroneous. This seems to be a bug specifically for Network Rendering 8.2.98 and ONLY when using Interior mode with region render.

I have tried this with multiple files on multiple workstations, so I know it is a bug within the NR application.




Title: Re: NR 8.2.98 Interior mode and Region render bug
Post by: Bruno F on July 17, 2019, 04:59:17 pm
Hello DMerz III,

Thank you for posting. This issue has been reported by a handful of users during the last two weeks. I will be sure to make sure that it gets to the right department. I'm not sure that we will be releasing any new KeyShot 8 updates, but a patch may be a possibility. It all depends on the severity and impact of this issue. Below you will find some workarounds that worked for other users:

1. Disable "Global Illumination" under Project > Lighting.