KeyShot Forum

Technical discussions => Data Import => ALIAS => Topic started by: X-Change on May 26, 2012, 08:21:02 am

Title: Keyshot crashes when importing .wire-files from Autodesk Automotive, why?
Post by: X-Change on May 26, 2012, 08:21:02 am
Hello,

I'm having problems with importing a .wire file into keyshot. My .wire-file was created in Autodesk Alias Automotive on
one of my schools computers and then transfered to my own PC.
The problems I'm having is that when I first tried to import the file(s) i get a error-messages saying something like: "file doesn't contain 3d geometry... you might need to export polygon data from your system" and a message that keyshot has stoped working and is going to shut down, so I click the "ok"-button and make a second attempt, but this time I don't get the error-message about missing 3d geometry. Instead keyshot begins loading the file and then crashes straight away (I get a new error-message saying that keyshots encountered some problems and going to shut down).

I have absolutly no clues what-so-ever what the problem might be!
I'm a real computer newbie so i find this situation very frustrating and would really appreciate some help and guidence. I've read that Alias has to be installed on the computer which keyshot is used on so I got a studentlicense for Alias. Deleted keyshot and re-installed it right away. But the problem remains!

Please somebody help me out here! I'm currently using the newest demo-version of Keyshot (3.1) and my computer's using Windows Vista as operating system. 
Title: Re: Keyshot crashes when importing .wire-files from Autodesk Automotive, why?
Post by: guest84672 on May 27, 2012, 07:03:59 am
We have release 3.2. Please try again and let us know whether you still have issues? You may want to completely uninstall KeyShot (program only) and then reinstall.