KeyShot Forum

Technical discussions => General discussion => Topic started by: Richman on June 21, 2010, 04:40:53 pm

Title: Deleting parts in model tree and the bip file keeps growing??
Post by: Richman on June 21, 2010, 04:40:53 pm
Deleting parts in model tree and the bip file keeps growing??

Deleting parts in model tree in the model tree doesn't seem to really delete the parts and the bip file keeps growing.  Original a 3mb bip file is now 11mb..   it's a bit odd.. 
Title: Re: Deleting parts in model tree and the bip file keeps growing??
Post by: richardog on July 13, 2010, 11:13:42 pm
I'm having the same issue - - deleted parts reappear in the model tree when new parts are imported into the .bip file.

Looking forward to moderator's help!
Title: Re: Deleting parts in model tree and the bip file keeps growing??
Post by: m2tts on July 14, 2010, 12:59:53 pm
I'm having deleted parts showing up after unhiding parts. I did delete them. Is this a bug that has popped back up from previous versions? I thought this had been fixed along time ago.
Title: Re: Deleting parts in model tree and the bip file keeps growing??
Post by: Speedster on July 14, 2010, 02:27:08 pm
In KS2 I find I have to delete each material, as you can't just delete the entire part.  After deleting each material the "part" disappears.  So far they have not poped up again when I open it the next time.  What's frustrating is that some of my "parts" have up to a hundred color-mapped surfaces.  I use solidWorks.
Bill G