KeyShot Forum

Technical discussions => Textures => Topic started by: br3ttman on February 23, 2013, 11:10:24 am

Title: Cylindrical Maps Don't Update Accurately
Post by: br3ttman on February 23, 2013, 11:10:24 am
I'm working on a line of rustic furniture and I'm having to map a lot textures to illustrate the wood components.  Below are legs for one of the desk pieces.  The legs in the background show the initial desired mapping, while the set in the foreground includes a number of CAD updates.  Notice how all the cylindrical maps on the foreground set come in twisted and in a different scale.  The desktop (sorry, I'm not able to show) has box map and normal map projections. All those maps transferred correctly to the updated geometry.  Just the cylindrical maps transfer all distorted.  Any suggestions?

Is it by chance because I created the legs all as one part in ProE and colored the surfaces different colors for mapping purposes? In other words, if I created each post and beam as a separate part, would the maps then update accurately?  I'll have to experiment.
Title: Re: Cylindrical Maps Don't Update Accurately
Post by: guest84672 on February 24, 2013, 06:33:31 am
CAn you send the part and texture to [email protected] so we can take a look?
Title: Re: Cylindrical Maps Don't Update Accurately
Post by: br3ttman on February 25, 2013, 05:43:16 am
Thanks Thomas,

I uploaded the files as you requested.
Title: Re: Cylindrical Maps Don't Update Accurately
Post by: guest84672 on February 25, 2013, 05:53:08 am
Great - thanks, we will take a look.