KeyShot Forum

Technical discussions => General discussion => Topic started by: number12 on November 13, 2013, 04:37:36 am

Title: A bug?
Post by: number12 on November 13, 2013, 04:37:36 am
Keep trying to add HDR highlight pins to custom render our scene and EVERY time I we make the first command/click to add the first pin Keyshot crashes!!!! This is really frustrating as the only reason for us using this software is so we can create custom lights to make bespoke lighting for our scenes! If it's of any significance we are using a fairly high res HDR blank (black) file to start with when this happens (approx 150mb)

Anybody...?  >:(

P.S. our models are coming from Maya and are imported into KS using DXF format (which incidentally we were very pleased to see introduced)
Title: Re: A bug?
Post by: Chad Holton on November 13, 2013, 05:30:44 am
Not sure what's going on in your case - I'll see if I can reproduce on my end based on your steps. I just tried it with the all black HDR provided and it worked okay. I'll try it with a custom black higher res HDR to see if it makes any difference.