Keyshot plugin in Fusion 360 doesn't work

Started by Rafal911, February 24, 2016, 01:09:27 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Hi. I am trying to install the Keyshot plugin for Fusion 360. I tired more times without success. The installer says that the installation was successfully, but The Keyshot plugin is anywhere inside Fusion 360. I tired also the manual installing method, but the folder  /temp/Kesyshot (As the installation guide says) in nowhere neither. I tired copying all the files from the Package into the "Manually installed" scripts into the application support folder from Fusion...without any changes. I tried also uninstalling Fusion and tried to do a clean installing process of the Keyshot plugging, but again, i became all the same error.

Can someone help me with this bug/issue?

Thanks a lot


To be honest this is not a technical discussion, you need to post on this part of the forum

When or if you post there can you provide more details ... KeyShot version and OS version any error codes that you may see