Author Topic: flickring  (Read 2301 times)

0 Members and 1 Guest are viewing this topic.

Offline PeterSwift

flickring
« on: January 04, 2017, 03:41:45 am »
Why is my material flickering in my animations, when i rotate some models in a turntable. 
Its the ones with velvet material and they have Diffuse, Sheen and bump active with jpegs. 
And not all models with that material is effected with this flicker.  It looks light the flicker is changing the color to slighter  brighter,

why is this happending? 

Offline Chad Holton

Re: flickring
« Reply #1 on: January 04, 2017, 05:51:05 am »
It could be where the surface is reflecting the brighter environment lights. Test with different environments to see.

Offline PeterSwift

Re: flickring
« Reply #2 on: January 04, 2017, 06:20:08 am »
It could be where the surface is reflecting the brighter environment lights. Test with different environments to see.

I dont know, I have other material in the same material, just different bump. And they don't flicker. It's a bug when you animate and It's really annoying. Maybe is the network render again that's fudging everything up.

EDIT: Yes it was get again the network rendering bug.  Hope keyshot knows about it. It's been there for a long time.
« Last Edit: January 04, 2017, 06:59:13 am by PeterSwift »

Offline Chad Holton

Re: flickring
« Reply #3 on: January 04, 2017, 07:01:23 am »
It could be where the surface is reflecting the brighter environment lights. Test with different environments to see.

I dont know, I have other material in the same material, just different bump. And they don't flicker. It's a bug when you animate and It's really annoying. Maybe is the network render again that's fudging everything up.

EDIT: Yes it was get again the network rendering bug.  Hope keyshot knows about it. It's been there for a long time.

What NR version and KeyShot version are you using exactly? Can you share the scene with us?

Offline PeterSwift

Re: flickring
« Reply #4 on: January 04, 2017, 11:57:02 pm »
It could be where the surface is reflecting the brighter environment lights. Test with different environments to see.

I dont know, I have other material in the same material, just different bump. And they don't flicker. It's a bug when you animate and It's really annoying. Maybe is the network render again that's fudging everything up.

EDIT: Yes it was get again the network rendering bug.  Hope keyshot knows about it. It's been there for a long time.

What NR version and KeyShot version are you using exactly? Can you share the scene with us?

its the newest. It's all up to date.  I can't share the scene but I will try to recreate it in a sharable scene.