Author Topic: Roughness Map Failing  (Read 1528 times)

0 Members and 1 Guest are viewing this topic.

Offline arsmod

Roughness Map Failing
« on: July 17, 2018, 04:23:56 pm »
Ive had this happen twice to me now and am wondering if its a known issue. When using the advanced translucent texture, or any for the matter, the roughness map I have inputed fails at some point and no matter what I do, the roughness just won't register on the model. The first time it just started working again on its own so I'm hoping it does here again.

I've tried doing some troubleshooting and still am but is this known to be an issue?

MacOS 10.13.5
Keyshot 7.3.40

Offline Will Gibbons

Re: Roughness Map Failing
« Reply #1 on: July 18, 2018, 10:35:47 am »
Have you tried on the other translucent material just to see if that makes a difference? I have noticed some odd behavior before using roughness on translucent materials. I'd make sure you have global illumination on at the bottom of the material properties to see if it helps.

Offline arsmod

Re: Roughness Map Failing
« Reply #2 on: July 18, 2018, 03:59:33 pm »
Thanks for the response. I'll try it out tonight and see if it helps. ;)