Author Topic: Buggy modelsets and studios  (Read 769 times)

0 Members and 1 Guest are viewing this topic.

Offline PerFotoVDB

Buggy modelsets and studios
« on: November 19, 2019, 04:29:36 am »
Hi all,

Why are modelsets in combination with studios so buggy.
We very often have that studios are not being remembered by KS and making model sets just closes KS without warning or save.

Any thoughts or experiencing the same issue?

Cheers,
Per

Online Esben Oxholm

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 1681
  • Total likes: 6
  • esbenoxholm.dk/keyshot-video-course
    • Freelance CG Artist
Re: Buggy modelsets and studios
« Reply #1 on: November 19, 2019, 06:29:53 am »
Hi Per.
Sounds strange. I've not experienced that and I use studios using different model sets in almost all of my projects.
The only thing I experience sometimes is that studios don't remember the camera that I've assigned.

Best,

Offline PerFotoVDB

Re: Buggy modelsets and studios
« Reply #2 on: November 19, 2019, 08:53:12 am »
Hi Esben,

We have studios behaving erratically sometimes/often. Sometimes he forgets the multiple model sets to remember, sometimes the camera, sometimes the environment,..

Could it be due to model complexity or amount of studios used?

Cheers,
Per

Offline DriesV

  • Administrator
  • Hero Member
  • *****
  • Posts: 2529
  • Total likes: 33
  • Product Specialist at Luxion
Re: Buggy modelsets and studios
« Reply #3 on: November 20, 2019, 12:08:29 am »
Hi Per,

Consistently erratic behavior of Studios is not something we have encountered before.
Do you have a scene where you can reproduce the issue?
You can send data securely via our WeTransfer. Send to dries-at-luxion-dot-com.

Dries

Offline designgestalt

Re: Buggy modelsets and studios
« Reply #4 on: November 28, 2019, 01:43:20 am »
I do have the same problem with studios.
for a specific workflow, I created a "mother" file, which I copied into a few different KS files to create special scenes for an animation.
having all the scenes in just one file is a mess...
however, it seems like some of these files ar corrupt, as I face the same problem, that KS just closes down, when I create a new studio.
I had this the other day about 5 times in a row, sending crash reports whenever it occured.
importing the scene into a fresh new file seems to be a workaround...

cheers
designgestalt