Author Topic: Crashing on render  (Read 2617 times)

0 Members and 1 Guest are viewing this topic.

Offline Paul Lang

  • Full Member
  • ***
  • Posts: 110
    • The Orange Apple Creative Imagery
Crashing on render
« on: December 13, 2019, 11:27:03 am »
Hi,

Been working on a scene on and off for the past week or so for the holiday contest. The scene is heavy with fuzz and real cloth, not sure if this is the issue but keyshot is constantly crashing and losing material paths. There are also a few cutaway items in the scene that when you double click on them keyshot crashes. After a crash I can no longer open the file. When trying to open the file it gets part way then crashes. I have reverted to a previous version and or backup saves 8 times now. Now that the scene is complete I cannot render the scene, Keyshot crashes once it gets to about 30 samples, it is set to 100. Other issues. Anything used from the models library looses its texture path when reopening the scene. Where does keyshot put the textures for models/library as I cannot find them on my system and have to re-import them from the models library each time. Denoise causes large light bloom hotspots over geometry with fuzz and area lights. Bloom also producing black spots at the centre of the bloom.

Please Help

System: 2013 Mac Pro 3 GHz 8-Core
Memory: 64GB
OS: 10.14.4

Keyshot 9

Offline KeyShot

  • Administrator
  • Hero Member
  • *****
  • Posts: 1235
Re: Crashing on render
« Reply #1 on: December 17, 2019, 04:35:49 am »
Can you share the scene with us, so we can investigate the issues you are reporting?

Offline Paul Lang

  • Full Member
  • ***
  • Posts: 110
    • The Orange Apple Creative Imagery
Re: Crashing on render
« Reply #2 on: December 17, 2019, 10:51:48 am »
where do I send the file to?

Offline INNEO_MWo

  • Hero Member
  • *****
  • Posts: 1211
  • Senior Technical Consultant @ INNEO (Germany)
    • german KeyShot page from INNEO Solutions
Re: Crashing on render
« Reply #3 on: December 17, 2019, 11:59:00 am »