Author Topic: Cloud library blank white panel  (Read 518 times)

0 Members and 1 Guest are viewing this topic.

Offline Weezer

  • Jr. Member
  • **
  • Posts: 81
Cloud library blank white panel
« on: January 27, 2020, 03:07:45 pm »
In both KS9 and the new 9.1.85 beta I can't access the cloud library – all I get is a blank white panel. I think the fields and resources are there, just not showing up. Anyone else getting this? I'm running on a new Mac Pro in macOS Catalina.

Offline Weezer

  • Jr. Member
  • **
  • Posts: 81
Re: Cloud library blank white panel
« Reply #1 on: January 28, 2020, 06:45:23 am »
So no-one has any answer for this?

Screenshot…
« Last Edit: January 28, 2020, 08:05:47 am by Weezer »

Offline Justin A

  • KeyShot Support
  • Jr. Member
  • *****
  • Posts: 61
Re: Cloud library blank white panel
« Reply #2 on: January 28, 2020, 11:39:57 am »
There are a few things that you can try:

1. Open the cloud in your web browser, drag and drop the material you would like to use in to the real time render screen in KeyShot it will prompt you for user name and password this will typically get you through.

2. You can try to clear the browser cache as this will cause issues for you as well:
h4. Safari

# Open Safari
# At the top left, click Safari menu, choose *Preferences->Advanced->Show Develop menu in menu bar*,
# Close the Preferences Window
# Go to *Develop->Empty Caches*
# Wait a few seconds and the Safari web caches will be cleared completely.

Give this a try and let me know if it helps.


Thanks

 

Offline Weezer

  • Jr. Member
  • **
  • Posts: 81
Re: Cloud library blank white panel
« Reply #3 on: January 28, 2020, 12:08:47 pm »
Sadly not. I can log into the web browser library and drag materials to Keyshot, but the Cloud Library panel refuses to show itself, even after emptying caches.