Author Topic: How to stop this label from repeating?  (Read 4060 times)

0 Members and 1 Guest are viewing this topic.

Offline AdamAnt

How to stop this label from repeating?
« on: March 09, 2021, 05:33:43 am »
Hey guys,
Im trying to add a label to this green button. I just want it to be on the 'main face'..not anywhere else. (you can see another one on the topside and one beginning on the left).

How can I stop this label from repeating? This is what I have done
- disable repeat horizontally/vertically
- center on 'part'
- mapping type is 'box'
- angle > center z has been decreased to -100 (but none of the negative values work

please advise on how to fix this.. thanks!

Offline Eric Summers

Re: How to stop this label from repeating?
« Reply #1 on: March 09, 2021, 05:41:17 am »
If you just want it on the front face, change mapping type to Planar and use Position to orient it.

Offline INNEO_MWo

  • Hero Member
  • *****
  • Posts: 1318
  • Total likes: 83
  • Senior Technical Consultant @ INNEO (Germany)
    • german KeyShot page from INNEO Solutions
Re: How to stop this label from repeating?
« Reply #2 on: March 09, 2021, 09:41:07 am »
As Eric mentioned right, the planer mapping should work better for this scene. And also change the depth value from (default) 0 to a small value like .1 or a bit higher if on a curved surface the label looks cropped or clipped. That provide the label for unlimited depth and it is not recognizable on the back of the part - and - "uncheck both" sides should also help.


CheerEO
Marco

Offline AdamAnt

Re: How to stop this label from repeating?
« Reply #3 on: March 10, 2021, 02:51:22 am »
Thank you guys for your asnwer.. it worked like a charm!

Thanks again